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Introduction 

This getting started guide describes the Atmel® ATWINC1500 Wi-Fi Network 

Controller to build state-of-the-art Internet of Things (IoT) applications. The guide 

explains hardware information and how to install Atmel Studio (IDE), compile 

examples, and download ATWINC1500 firmware. 

The following topics will be covered: 

 How to get Atmel Studio (IDE) and install it 

 Update new ASF package 

 Target board information 

 How to get weather client example project 

 How to get log message 

 How to download firmware and certificate 

Prerequisites 

 Hardware Prerequisites 

– Atmel SAM D21 Xplained Pro Evaluation Kit 

– Atmel ATWINC1500 extension 

– Atmel IO1 extension 

– Micro-USB cable (Micro-A / Micro-B) 

 Software Prerequisites 

– Atmel Studio 

– Weather client example project source code 
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Icon Key Identifiers 

 Delivers contextual information about a specific topic. 

 Highlights useful tips and techniques. 

 Highlights objectives to be completed. 

 Highlights the expected result of an assignment step. 

 Indicates important information. 

 Highlights actions to be executed out of the target. 
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1 Getting Started with Atmel Studio 

1.1 Download and Install Atmel Studio 6.2 

Atmel Studio 6 is the integrated development platform (IDP) for developing and debugging Atmel ARM® 

Cortex®-M and Atmel AVR® microcontroller (MCU) based applications. The Atmel Studio 6 IDP gives you a 

seamless and easy-to-use environment to write, build, and debug your applications written in C/C++ or 

assembly code. 

Atmel Studio 6.2 is now available, adding advanced debugging features such as Data and Interrupt Trace, 

improved RTOS integration, and better ability to debug code that has been optimized. 

With the introduction of Atmel Gallery and Atmel Spaces, Atmel Studio 6 further simplifies embedded MCU 

designs to reduce development time and cost. Atmel Gallery is an online apps store for development tools and 

embedded software. Atmel Spaces is a cloud-based collaborative development workspace allowing you to host 

software and hardware projects targeting Atmel MCUs. 

 

Download and install Atmel Studio 6.2 from http://www.atmel.com/microsite/atmel_studio6/. 

You can find the installed directory: C:\Program Files\Atmel\Atmel Studio 6.2. 

1.2 Download and Install the latest ASF 

Atmel Studio 6 is free of charge and is integrated with the Atmel Software Framework (ASF) — a large library 

of free source code with 1,600 ARM and AVR project examples. ASF strengthens the IDP by providing, in the 

same environment, access to ready-to-use code that minimizes much of the low-level design required for 

projects. Use the IDP for our wide variety of AVR and ARM Cortex-M processor-based MCUs, including our 

broadened portfolio of Atmel SAM3 ARM Cortex-M3 and M4 Flash devices. 

If the ASF version in your Atmel Studio is not the latest one you will be notified when Atmel Studio starts. The 

following procedure demonstrates how to update the ASF to the latest version. You can install other extensions 

in the list as well. 

 

 

http://www.atmel.com/microsite/atmel_studio6/
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1.2.1 How to update Atmel Studio to the latest version 

1. Run Atmel Studio 6.2. 

 

2. You can see the start page of Atmel Studio 6. 

 

3. Update ASF to the latest version. 

Menu → Tools → Extension Manager 
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Available Downloads → Updates → Atmel Software Framework 

Select an extension and proceed with download and installation: 

 

 Restart Atmel Studio to take effect of the newly installed extension. 

1.3 Download and Install the Latest ATWINC1500 Extension Package 

ATWINC1500 Extension package contains the ATWINC1500 software (latest firmware, Firmware update 

Tools, and Example projects). 

 As an Atmel Studio Extension (.vsix file), which can be found on the Atmel Gallery web 
site (http://gallery.atmel.com/) or using the Atmel Studio Extension manager. 

1. Atmel Studio → Menu → Tools → Extension Manager. 

2. Input “winc” in the search window then you can find the ATWINC1500 extension. 

3. Select the extension and proceed with download and installation. 
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 Restart Atmel Studio to take effect of the newly installed extension. 

4. Restart Atmel Studio. 

5. Open the Tools and Document via File → New → Example Project (Ctrl + Shift + E). 

 

6. Input “FIRMWARE” in the search window then you can find an example named like 

“WINC1500_FIRMWARE_UPDATE_AND_DOCUMENTATION”. 

  

 

This project contains documentation and tools to upgrade ATWINC1500 firmware to the specific version which 

is matched up with the Wi-Fi driver in example projects. It also contains documentation on how to run example 

projects in this extension. 
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2 Getting Started with Atmel Hardware 

This chapter introduces Atmel Evaluation Kits for testing IoT applications. The SAMD21 and the ATWINC1500 

are essential but the IO1 and the OLED1 extension boards are optional. 

2.1 Atmel SMART SAMD21-XPRO Evaluation Kit 

The Atmel SAM D21 Xplained Pro evaluation kit is ideal for evaluating and prototyping with the Atmel SAM 

D21 ARM Cortex-M0+ based microcontrollers. Extension boards to the SAM D21 Xplained Pro can be 

purchased individually. 

 

  

 SAMD21J18A microcontroller 

 One mechanical reset button 

 One mechanical user pushbutton (wake-up, bootloader entry, or general purpose) 

 One yellow user LED 

 32.768kHz crystal 

 USB interface, device and reduced host mode 

 8Mb Serial Flash 

 Three Xplained Pro extension headers 

 Embedded Debugger 

– Auto-ID for board identification in Atmel Studio 6.1 

– One yellow status LED 
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– One green board power LED 

– Symbolic debug of complex data types including scope information 

– Programming and debugging 

– Data Gateway Interface: SPI, I²C, four GPIOs 

– Virtual COM port (CDC) 

 USB powered 

 Supported with application examples in Atmel Software Framework 

More detailed information about SAM D21: http://www.atmel.com/tools/atsamd21-xpro.aspx 

2.2 Atmel SmartConnect ATWINC1500-XPRO Wi-Fi Extension Board 

Atmel SmartConnect ATWINC1500 is an IEEE® 802.11 b/g/n IOT network controller SoC. It is the ideal add-on 

to existing MCU solutions bringing Wi-Fi and Network capabilities through SPI-to-Wi-Fi interface. The 

ATWINC1500 connects to any Atmel AVR or SMART MCU with minimal resource requirements. The 

ATWINC1500 most advanced mode is a single stream 1x1 802.11n mode providing up to 72Mbps PHY 

throughput. ATWINC1500 features fully integrated Power Amplifier, LNA, Switch, and Power Management. 

The ATWINC1500 provides internal Flash memory as well as multiple peripheral interfaces including UART, 

SPI, and I2C. The only external clock source needed for the ATWINC1500 is a high-speed crystal or oscillator 

with a wide variety of reference clock frequencies supported (between 12 – 32MHz). The ATWINC1500 is 

available in a QFN package. 

 

 IEEE 802.11 b/g/n (1x1) for up to 72Mbps 

 Integrated PA and T/R Switch 

 Superior sensitivity and range via advanced PHY signal processing 

 Wi-Fi Direct, station mode and Soft-AP support 

 Supports IEEE 802.11 WEP, WPA2 Security Enterprise 

 On-chip memory management engine to reduce host load 

 4Mb internal Flash memory with OTA firmware upgrade 

 SPI as host interfaces 

 TCP/IP protocol stack (client/server) sockets applications 

 Network protocols (DHCP/DNS) 

 Secure TLS stack 

 WSC (wireless simple configuration WPS) 

 On-Chip Network Stack to offload MCU 

– Integrated Network IP stack to minimize host MCU requirements 

http://www.atmel.com/tools/atsamd21-xpro.aspx
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– Network features: TCP, UDP, DHCP, ARP, HTTP, SSL, and DNS 

More detailed information about ATWINC1500: http://www.atmel.com/devices/ATWINC1500.aspx 

2.3 Atmel IO1-XPRO Sensor Extension Board 

Atmel IO1 Xplained Pro extension board is a generic extension board for the Xplained Pro platform. It connects 

to any Xplained Pro standard extension header on any Xplained Pro MCU board. The extension board utilizes 

all functions on the standard Xplained Pro extension header to further enhance the feature set of Xplained Pro 

MCU boards. 

 

 microSD card connector 

– 2GB microSD card included 

– Accessed with SPI interface 

 PWM 

– LED control 

– PWM → Low pass filter → ADC 

 ADC 

– PWM → Low pass filter → ADC 

– Light sensor 

 UART 

– Loopback interface via pin header 

 TWI 

– AT30TSE758 Temperature sensor with EEPROM 

 Xplained Pro hardware identification system 

More detailed information about AT IO1:  

http://www.atmel.com/images/atmel-42078-io1-xplained-pro_user-guide.pdf 

2.4 Atmel OLED1-XPRO Display Extension Board 

Atmel OLED1 Xplained Pro is an extension board to the Atmel Xplained Pro evaluation platform. The board 

enables the user to experiment with user interface applications with buttons, LEDs, and a display. 

http://www.atmel.com/devices/ATWINC1500.aspx
http://www.atmel.com/images/atmel-42078-io1-xplained-pro_user-guide.pdf
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 UG-2832HSWEG04 monochrome OLED display 

– 128 x 32 Pixels 

– Controlled by 4-wire SPI interface, up to 100MHz 

 Three LEDs 

 Three mechanical push buttons 

 Xplained Pro hardware identification system 

More detailed information about Atmel OLED1 Xplained Pro:  

http://www.atmel.com/images/atmel-42077-oled1-xplained-pro_user-guide.pdf 
  

http://www.atmel.com/images/atmel-42077-oled1-xplained-pro_user-guide.pdf
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3 Getting Started with ATWINC1500 IoT Examples 

This chapter introduces ATWINC1500 IoT examples and describes how to run an example on the SAM D21 

board. 

3.1 Organization of ATWINC1500 IoT Examples 

All these examples are included in the ASF package and there are various IoT examples using Wi-Fi module. 

3.1.1 Basic Examples 

These examples describe basic Wi-Fi operation in ‘how-to’ manner: 

 How to read chip ID (to identify ATWINC1500 H/W revision) 

 How to set debug message level 

 How to get MAC address of the Wi-Fi module 

 How to start Wi-Fi in specific operation mode, such as: 

– STA Mode (Station mode), AP mode (Access Point mode), and P2P mode (client mode) 

 How to switch mode among STA, AP, and P2P modes during the runtime 

 How to scan APs nearby 

 How to set deep sleep mode 

 How to connect to secure Wi-Fi with using WEP/WPA/WPA2 security 

 How to connect to enterprise security network 

 How to connect to security WPS 

 How to set packet monitoring 

 How to get RF signal status by reading RSSI value 

 How to set AP provision 

 How to set HTTP provision 

3.1.2 Protocol Examples 

After basic code examples, the user may be interested in how to send and receive network packets. Here are 

protocol examples that can be extended for IoT application. 

 UDP protocol example 

 TCP protocol example 

 NTP Time client – retrieve network time for IoT application 

 MQTT protocol client example 

 Send email – send an email from SMTP server 

 Location client – get the current location of the network provider using HTTP 

3.1.3 Advanced Examples 

These examples demonstrate more complex functions like: 

 Growl client – demonstrates using RESTful API over SSL (essential for IoT application) 

 MQTT Chat client – demonstrate how to send and receive IoT information using MQTT protocol 

 Weather client – get the current weather information of the network provider and utilize the IO1 sensor 

device 

 Wi-Fi serial - useful for chatting or controlling a remote device 

 OTA Firmware Upgrade – ATWINC1500 Firmware upgrade via OTA server 

 SSL connection - Set up an SSL connection 
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3.2 Connect the Board 

Connect the ATWINC1500 Wi-Fi module to the SAM D21 as shown in the figure. 

The ATWINC1500 Wi-Fi module comes with a Wi-Fi software API. The purpose of this API is to provide an 

abstraction of the binary protocol used between the host processor and the ATWINC1500 Wi-Fi module while 

keeping an easy and reliable solution to add wireless capabilities to any user application. This software is 

based on the Atmel Software Framework (ASF) and is configured to use an ATWINC1500 Wi-Fi module on 

EXT1 by default. Note that switching to another extension port (EXT2 or EXT3) is possible by modifying a 

configuration file. 

 

 Connecting several ATWINC1500 Wi-Fi modules is possible but not supported by the 
provided Wi-Fi Software API. 
For this getting start guide the ATWINC1500 Wi-Fi module will remain connected on 
EXT1. 

Connect the DEBUG USB port on the SAM D21 to your PC using a Micro-USB cable. The SAM D21 will be 

visible in the Windows® Device Manager with its COM port. 

 

Atmel Studio may detect your device automatically and show a proper page. 

DEBUG USB 
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3.3 How to Get Weather Client Example Project 

This example demonstrates the use of the ATWINC1500 with the SAM D21 Xplained Pro board to receive 

weather information from a weather server. It uses the following hardware: 

 The SAM D21 Xplained Pro 

 The ATWINC1500 on EXT1 header 

 The IO1 on EXT2 header 

 A wireless access point 

 A mobile device (for provisioning) 

 

 Weather Server  
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1. Open the Weather client example via File → New → Example Project (Ctrl + Shift + E). 

 

2. Input “WEATHER” in the search window then you can find an example named like 

“SAMD21_XPLAINED_PRO_WINC1500_WEATHER_CLIENT_EXAMPLE”. 
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3. Press the OK button then Atmel Studio will bring over the project source code of the example. 

 

3.4 How to Build and Execute 

This guide demonstrates how to build an example and execute it on the SAM D21 Xplained Pro. 

1. Build the solution (F7) and ensure you get no errors. 

 

2. Connect the ATWINC1500 Wi-Fi extension and the IO1 extension to the SAM D21 Xplained Pro as 

displayed below: 

 

3. Connect the SAM D21 Xplained Pro board to your PC using DEBUG USB connector. 

4. Program the application by clicking on the Start Debugging and Break icon. 
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5. You will be asked to select your debug tool: 

 

6. Select EDBG and SWD (Serial Wire Debug) as Interface. 

 

7. Click again on the Start Debugging and Break icon: 

 

8. The application will be programmed in the SAM D21 embedded flash and breaks at main function. Click 

on continue to execute the application: 

 

 You may be asked to upgrade your EDBG firmware. If so, click on Upgrade button: 

 

 Upgrade operation may take a few minutes, wait for the operation to complete. 

 The example is now programmed and running. 
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Open the SAM D21 EDBG DEBUG USB serial COM port, with the following settings: 

 115200 bauds 

 8 bit data 

 No parity 

 One stop bit 

 No flow control 

Open a serial terminal tool to see the result. You can use your preferred serial terminal, such as PuTTY, Tera 

Term, etc. You can also use terminal window plug-in in Atmel studio. You can install it through below menu. 

(Menu → Tools → Extension Manager.) 

Connect to the device. 

 

 The following information will be displayed on the terminal window. 

-- WINC1500 weather client example -- 

-- SAMD21_XPLAINED_PRO -- 

-- Compiled: xxx xx xxxx xx:xx:xx – 

Provision Mode started. 

Connect to [atmelconfig.com] via AP[WINC1500_08:CA] and fill up the page. 

3.5 Provisioning 

As seen in the log message, the device is waiting for provisioning. In this stage, the ATWINC1500 device will 

running as AP mode, waiting for user setup a credential for desired Access Point to use. 

Some examples have this kind of provision function while some are not. It depends on the scenario of demo 

purpose. 
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3.5.1 To set up a desired AP 

1. Connect your mobile device to ATWINC1500 in Wi-Fi Setting. 

 

2. Browse the webpage (atmel.com) for setting AP, fill up the page then press Connect button. 
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3. Then ATWINC1500 will run as a client and will connect to the AP which you selected (the mobile device 

will be disconnected from your ATWINC1500). 

4. After the network is online, the device will communicate with the weather server. The weather info will be 

shown on the terminal window. 

Wi-Fi IP is xxx.xxx.xxx.xxx 

wifi_cb: M2M_WIFI_RESP_PROVISION_INFO. 

Wi-Fi connected 

Wi-Fi IP is xxx.xxx.xxx.xxx 

Host IP is 144.76.102.166 

Host Name is openweathermap.org 

City: Seoul 

Temperature: 20.63 

Weather Condition: sky is clear 

 It may not be operated normally if the server connection is unstable. 
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4 How to Debug ATWINC1500 Wi-Fi Firmware 

 

ATWINC1500 Xplained Pro board provides UART interface for debugging. You can connect the ATWINC1500 

Xplained Pro board to your PC using a USB-to-Serial device and a debug USB connector to get firmware 

debug information. 

Open the ATWINC1500 DEBUG USB serial COM port, with the following settings: 

 115200 bauds 

 8 bit data 

 No parity 

 One stop bit 

 No flow control 

Open a serial terminal tool to see the result. (ATWINC1500 Wi-Fi Firmware Debug information.) 

(1)Chip ID = 1502b1 

(1)Flash ID = c21320c2, Size = 4 MBit 

(1)Working Image offset = 0x3000 Rollback =  0x40000 

(2)(M2M)(Efuse) successfully loaded from bank 1. 

(2)EFUSE:MAC 

(2)(M2M)MAC_ADDR  = F8:F0:05:20:AE:BF 

(3)NMI M2M SW  VERSION 18.0 

(3)NMI MIN DRV VERSION 18.0 

(3)Built at Jan 19 2015 23:48:51 

(3)__ROM_FIRMWARE__ 

(4)(M2M)LOAD SEC 

(6)(M2M)1000 400 2f000 2fc00 38000 

(7)(M2M)Wifi Connect 

(7)(M2M)SSID    : NW01 

(7)(M2M)AUTH    : WPA-Personal 

(7)(M2M)PSK     : nmisemi2 

(8)(M2M)Channel : 256 
  

Wi-Fi driver version and 

Firmware version 
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5 How to Download New ATWINC1500 Firmware 

As Wi-Fi host driver is coupled with ATWINC1500 firmware, you have to match up the firmware version with 

the Wi-Fi host driver version. You can check these versions via firmware debug message when the device is 

booted up. 

5.1 Download Firmware 

This section demonstrates the use of the ATWINC1500 with the SAM D21 Xplained Pro board to upgrade 

firmware of the ATWINC1500 Wi-Fi module. This is a basic operation to download firmware. It uses the 

following hardware: 

 The SAM D21 Xplained Pro 

 The ATWINC1500 on EXT1 header 

Connect the SAM D21 (DEBUG USB PORT) to the USB port on your PC. 

 Do not connect SAM D21 VIRTUAL COM PORT via terminal program. 

 

STEP1: Build and run the Serial Bridge application on the SAMD21 Board. 

1. Open “SAMD21_XPLAINED_PRO_WINC1500_FIRMWARE_UPDATE” project via File → New → 

Example Project. (Refer to Section 3.3 How to Get Weather Client Example Project) 

This project supports serial bridge function on SAMD21. 

2. Build the program and download it into the board. 

3. Start the application. The application is now ready to download ATWINC1500 firmware. 

STEP2: Firmware update to the ATWINC1500 Board. 

1. Go to “WINC1500_FIRMWARE_UPDATE_AND_DOCUMENTATION” project directory. (Refer to Section 

1.3 Download and Install the Latest ATWINC1500 Extension Package) 

2. Launch the batch file. 

\src\samd21_xplained_pro_firmware_update.bat 
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 SUCCESS firmware download. The following information will be displayed on the com-
mand window. 

SAMD21 flashing script: please connect edbg and power up the board. 

Firmware check OK 

Chiperase completed successfully 

Firmware check OK 

Programming completed successfully. 

Mode UART 

Can not find image_builder path... 

Downloading Image... 

******************************************** 

*  >Programmer for WINC1500 SPI Flash<     * 
*      Owner:  Atmel Corporation           * 
******************************************** 

>>Init Programmer 

Detecting ports... 

EDBG Virtual COM Port(COM4) 

(APP)(INFO)WINC1500 Serial Bridge Found 

Avail port COM4 
1 of ports found 
 

. . . 

 

>Start erasing... 

Done 

#Erase time = 4.633000 sec 
>Start programming.. 
Done 

#Programming time =6.661000 sec 

 

Image downloaded successfully. 

 

>>This task finished after 11.42 sec 
OK 
    ####################################################################### 

##                                                                   ## 

##                 ########     ###     ######   ######              ## 

##                 ##     ##   ## ##   ##    ## ##    ##             ## 

##                 ##     ##  ##   ##  ##       ##                   ## 

##                 ########  ##     ##  ######   ######              ## 
##                 ##        #########       ##       ##             ## 
##                 ##        ##     ## ##    ## ##    ##             ## 

##                 ##        ##     ##  ######   ######              ## 

##                                                                   ## 

####################################################################### 

Downloading ends successfully 
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 FAILED firmware download. The following information will be displayed on the command 
window. 

SAMD21 flashing script: please connect edbg and power up the board. 

Firmware check OK 

Chiperase completed successfully 

Firmware check OK 

Programming completed successfully. 

Mode UART 

Can not find image_builder path... 

Downloading Image... 

******************************************** 

*  >Programmer for WINC1500 SPI Flash<     * 

*      Owner:  Atmel Corporation           * 

******************************************** 

>>Init Programmer 

Detecting ports... 

EDBG Virtual COM Port(COM4) 

(APP)(ERR)[nm_bus_port_detect][567]Failed to find any COM ports 

0 of ports found 

(ERR)Failed To intilize programmer 

Fail 

    ####################################################################### 

##                                                                   ## 

##                    ########    ###     ####  ##                   ## 

##                    ##         ## ##     ##   ##                   ## 

##                    ##        ##   ##    ##   ##                   ## 

##                    ######   ##     ##   ##   ##                   ## 

##                    ##       #########   ##   ##                   ## 

##                    ##       ##     ##   ##   ##                   ## 

##                    ##       ##     ##  ####  ########             ## 

##                                                                   ## 

####################################################################### 

If you see a failed message, you must check if your device is assembled correctly. 

 You must check the terminal program. Do not connect SAM D21 VIRTUAL COM PORT 
via terminal program. 

 

Retry firmware download again. 



 

Getting Started Guide for ATWINC1500 W-Fi using SAM D21 Xplained Pro [USER GUIDE] 
Atmel-42417A-Getting-Started-Guide-for-ATWINC1500WiFi-using-SAMD21-Xplained-Pro_UserGuide_032015 

2
5
 

25 

5.2 Download Certificate File 

You need a certificate to set up a TLS connection and ATWINC1500 Firmware contains some root certificate 

files. This guide demonstrates how to download certificate files. It is similar to Firmware download. 

It is assumed that you already have your “Test_Root.cer” file. 

STEP1: Build and run the Serial Bridge application on the SAMD21 Board. 

1. Connect the SAM D21 (DEBUG USB PORT) to the USB port on your PC and run 

“SAMD21_XPLAINED_PRO_WINC1500_FIRMWARE_UPDATE” project. (Refer to Section 5.1 

Download Firmware) 

The application is now ready to download certificate files. 

STEP2: Download certificate files to the ATWINC1500 Board. 

1. Go to “WINC1500_FIRMWARE_UPDATE_AND_DOCUMENTATION” project directory. (Refer to Section 

1.3 Download and Install the Latest ATWINC1500 Extension Package) 

2. Go to \src\firmware\Tools\root_certificate_downloader\crt. You can find some cer files in the directory. 

(FreeRadius_Root.cer, NMA_Root.cer, PROWL_Root.cer, Radius_Root.cer) 

Copy your “Test_Root.cer” file. 

(FreeRadius_Root.cer, NMA_Root.cer, PROWL_Root.cer, Radius_Root.cer, Test_Root.cer) 

3. Modify the bat file as below. Find the “RootCertDownload.bat” file in 

\src\firmware\Tools\root_certificate_downloader\debug_uart. 

 

or 

 

4. Launch the batch file. 

\src\samd21_xplained_pro_certificate_update.bat 

 SUCCESS certificate download. The following information will be displayed on the 
command window. 

... 

Start erasing... 

Done 

#Erase time = 0.047000 sec 

>Writing the certificate to SPI flash 

>Start programming.. 

Done 

#Programming time = 0.093000 sec 

Done 

All certificates have been downloaded 

If you see a failed message, you must check if your device is assembled correctly and retry downloading again. 

root_certificate_downloader -n 5 NMA_Root.cer PROWL_Root.cer RADIUS_Root.cer 
FreeRADIUS_Root.cer Test_Root.cer -port 0 

root_certificate_downloader –n 1 Test_Root.cer -port 0 
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6 Conclusion 

This document explained essential parts of the evaluation kit and an example of use of the Atmel 

ATWINC1500 Wi-Fi module. 

The following topics have been covered: 

 How to get Atmel Studio (IDE) and install it 

 Update new ASF package 

 Target board information 

 How to get weather client example project 

 How to update firmware, certificates, and getting log message 

 

You have seen how to use the ATWINC1500 Wi-Fi module and manage module software up-to-date. It is an 

essential part of utilizing the other ATWINC1500 resources. 
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7 Revision History 

Doc Rev. Date Comments 

42417A 03/2015 Initial document release. 
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